The Problem


  • You receive an "Error Logging In" when pressing the "Login with Facebook" button on the app.
  • You were able to log in correctly the first time after installing the app.
  • Re-installing the app allows you to log in.


Cause


  • This is due to an error on Facebook's side caused by not accepting all the permissions. The issue occurs for multiple apps, not just Vipsy.
  • We hope Facebook will fix this in the future to allow you to select specific permissions, but for now please use the solution below. 


Solution


  1. Uninstall the app from your phone.

  2. Remove the app from your Facebook settings
    1. From a laptop/PC: https://www.facebook.com/settings?tab=applications 
    2. From phone: Menu Icon -> Settings -> Account Settings -> Apps -> Logged in with Facebook -> Vipsy -> Remove App

  3. Install the Vipsy app to your phone again from the Play Store.

  4. Select "Log in With Facebook" and make sure to accept all permissions.



Still got problems? Email support@vipsy.co with a screenshot and details of your phone type.